No display and no mouse

Forum / NoMachine for Linux / No display and no mouse

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46779
    jamat13
    Participant

    I’ve repeated and checked: 4 distros: OpenSuSE 15.5, openSuSE tumbleweed, EndevourOS (aka arch) Lubuntu 23.04/10) 2 hardware Ryzen 7000 series

    Server 8.10 desktop, client macOS and various linux

    Run KDE Plasma on server, works normally

    Run LXQT. When xscreensaver is active no desktop can be found on client.

    With toolbar at bottom of display works normally

    With toolbar at top of screen mouse <clicks> are not seen, even mouse-hover not seen.

    Is any resolution possible?

    James

    #46867
    Britgirl
    Participant

    We can’t reproduce this. Is disabling xscreensaver an option?

    Are these physical machines?

    With toolbar at bottom of display works normally

    With toolbar at top of screen mouse <clicks> are not seen, even mouse-hover not seen.

    Can you submit a couple of images showing this?

    We released an update today, 8.11. Install that and then reproduce the problem.

     

    #46890
    jamat13
    Participant

    Will add dialog later

    Attachments:
    #46892
    jamat13
    Participant

    1) macOS 3.10 client lubuntu 23.04 server – normal

    2) Linus plasma 3.11 client lubuntu 21.04 server – picture

    3) menu -> display -> (no change) Fit in Window – normal

    #46906
    jamat13
    Participant

    Sorry lubuntu client is 3.11

    all reported behaviour has changed eg no display after screen saver eg mouse click not been seen

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.