Players and encoders go white or not responding

Forum / NoMachine for Windows / Players and encoders go white or not responding

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44213
    AndrewBit84
    Participant

    Hi everyone,

    during the last week my NoMachine free version has given me a display problem.

    In practice I’m trying to use my workstation (Windows 10 2H22) in another country through a VPN and virtual display (but gives problems with physical one as well). It has been working great up until last week when the softwares I use (Nuke / PotPlayer) whenever I have graphics rendering or playing back they won’t be shown, they’re either stuck with the background or turn completely white. With remote desktop it works perfectly. On Mac it gives me problems as well.

    I tried the trick at this topic (https://forum.nomachine.com/topic/videos-no-longer-play) but it didn’t do anything.

    In the meantime the PCs/MACs involved have done no updates and no changes to the software options (the transmitting PC is without internet btw)

    I’ll leave 2 pictures underneath in order to explain it better.

    Thank you in advance

     

    #44221
    Britgirl
    Participant

    Hi,

    trying to use my workstation (Windows 10 2H22)

    Do you mean this is the server where you have installed the Free Edition?

    If it is, what OS and version are you connecting from? If the Windows 10 machine is the OS you are connecting from, what OS and version is on the server side?

    The reason I am asking is because you wrote “virtual display”. Virtual displays are available only with Linux products.

     

    On Mac it gives me problems as well.

    Same question here. Are you connecting from a Mac? What’s its version?

    #44225
    AndrewBit84
    Participant

    Hi, I was wrong saying Virtual Display.

    It is a simple Display 1920*1080, nothing fancy.

    The Mac version I’ve been using are Big Sur and Monterey.

    The problem is the exact same on Windows 10 22H2 and Windows 11 (latest version).

    #44236
    Britgirl
    Participant

    So to confirm, the client side (device where you connect from) is Windows (10 or 11) and you are connecting to macOS Big Sur or Monterey? Or are you connecting from macOS to Windows?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.