Pop06095

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Issues when connecting to Win 11 server #48135
    Pop06095
    Participant

    I understand there are a multitude of things that go into this.

    The GPU is AMD Radeon, vanilla drivers, vanilla Windows 11.  This isn’t an oddball config, its fairly common.  It seems to be you don’t support headless setups.

    in reply to: Issues when connecting to Win 11 server #48018
    Pop06095
    Participant

    Greetings,

    I am in the process of mailing the logs.  I have determined what causes the issues, however.  If the monitor on the Win11 machine (server) is on, it connects fine.  If the monitor on the Win11 machine is off, it fails.

     

    My sequence of events:

    1.  Boot Win11, connect, works fine (11:45-ish in the logs)

    2. Try to connect a second time, works fine (11:59-ish)

    3.  Turn monitor off, try to connect a third time, it fails (12:05ish in the logs)

    4. Turn monitor back on, it connects as expected (not in the logs)

     

    Let me know if there is anything further I can try.

    in reply to: NoMachine connection to Windows 11 freezes up #47993
    Pop06095
    Participant

    I’m having the same or similar problems.  I started to post, I hit the wrong keys and I have a post in limbo.

    I have kind of narrowed it down to an issue with Win 11 NoMachine server.  I have a Ubuntu machine that works fine when I try to sign in from Win 11 PC or an Android device.

    As soon as the post leaves moderation, I’ll revise it and complete it or just start over.

Viewing 3 posts - 1 through 3 (of 3 total)