Reply To: Black Box

Forum / NoMachine for Linux / Black Box / Reply To: Black Box


Thanks this link worked to fix the login issue.

Concerning my original problem, I reinstalled to the newer version. I then tried to use nomachine client to connect to the newly installed nomachine.

I have two accounts on that Centos, root and rainbow. On the physical computer, its logged into rainbow. If I try NoMachine with rainbow credentials, I am asked for user authentication. I look on the physical machine, there is nothing asking me to allow or deny any users.

If I try to login as root, I get the black screen in the png image I uploaded.

I decided to go into the nxserver file and change #VirtualDesktopAuthorization 1 to #VirtualDesktopAuthorization 0 and take out the ‘#’.

I then typed service nxserver restart

Try to login again with rainbow credentials, I get the same User Authentication.

On the physical centos, I cannot see nomachine in the taskbar (near the time) compared to other centos I have installed it on. I cannot open the GUI to make any changes.

You mentioned a “full set of logs” where can I find that to send to you?