Audio problem after updating to 5.0.53

Forum / NoMachine for Linux / Audio problem after updating to 5.0.53

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #9278


    I am recently encountering an audio problem after updating to 5.0.53 and I am wondering if someone has the same problem and knows a solution.

    My setup is a Win 7 server and a Ubuntu 12.04 client. The connection info states that the display codec is H.264, and the audio codec Opus 44kHz. Both, the server and the client are in the same local area network. This setup ran smooth for several months and the client was showing the desktop as well as it was playing the audio stream of the server.

    Then, I started to update to the recent version, which is 5.0.53 in my case. Before the update, I had the most recent version before 5.0.53. First I updated the server. After the update of the server, I tested the functionality if something was broken.  The client showed the desktop and also the audio was playing. Then, I’ve updated the client. Afterward, I was still able to connect to the server and I am seeing the desktop of the server, but no audio is playing. I’ve checked on the server side if audio streaming is allowed, and this is the case. Looking in the audio settings of the current connection (Menu Panel -> Audio -> Change Settings), the audio streaming is also enabled but the device is set to “None” and no other option is provided. This seems to be the problem, but I have no idea how this happened as, beside the update, I have not changed anything on the server and client side.

    I appreciate any hint or solution :).


    To understand better we will need logs from the client side. Reproduce
    the problem and send to forum[at]nomachine[dot]com. Instructions about collecting logs you can find here:


    Sorry for the late reply, but I was on the road for some weeks.

    The new update solved the problem for me. I’ve just updated and now it works again.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.