Authentication Failed

Forum / NoMachine for Linux / Authentication Failed

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6543

    I’m receiving the authentication failed issue. My best guess is my CentOS 6.3 firewall is blocking the connection because when I disable SElinux/Iptables it always connects. Really don’t want to permanently disable my firewall for good reason. How would I get around this issue? Also ports 4000 and 22 are accepted when firewall isn’t disabled so I’m really not sure why I’m receiving authentication failed.




    to diagnose your problem more information can be helpful. Firstly turn selinux and iptables on, reproduce your problem and send logs from /var/log/audit/audit.log.

    After this turn off selinux, but don’t turn off iptables. To disable selinux please open as root /etc/sysconfig/selinux with text editor and change SELINUX=enforcing to SELINUX=disabled. Check if your problem exists. If it does, please send us also content of /etc/sysconfig/selinux.

    If you got different error massage with/without firewall turned on please copy this error messages. Copy also /usr/NX/var/log/nxserver.log.

    Please let us know which protocol are you using (NX/SSH), and which version of NoMachine you got installed on server/client.



Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.