Cannot create custom session

Forum / NoMachine Terminal Server Products / Cannot create custom session

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #14908


    I’m desperately trying to create a custom session as described in section “Step 3: Connect to a virtual desktop or application“. But on my installation if the nx client I don’t get this list of available desktops – I directly get logged into my machine, although after a restart no virtual session should be running.

    On the server side I’m using NoMachine Workstation version 5.1.62 on SLES12.1. On client side I’m using NoMachine Enterprise Client for Windows version 5.2.21_1.

    Is this an issue with the installed software, or do I use the software in a wrong way?

    Best regards!




    the described situation is completely normal if you install NoMachine Free version, which
    doesn’t support virtual sessions. You can verify it on your SuSE host using command:
    /etc/NX/nxserver --version

    If you really have Workstation version installed, then please enable debug in server and node configuration file, restart your nxserver then connect and log in using NoMachine player. If you are automatically connected to the system’s desktop, please send the logs to forum[at]nomachine[dot]com?

    Instructions about debug and collecting logs you can find there:


Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.