Cannot create display – Linux Mint 21.1

Forum / NoMachine for Linux / Cannot create display – Linux Mint 21.1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #43582

    I’ve recently upgraded my Linux Mint 20 installation to version 21.1 (Cinnamon). During this process, my working NoMachine installation got somehow removed. I reinstalled the latest version 8.4.2. Unfortunately, I cannot connect from my Windows machine and get the “Cannot create a new display” error. I am not an experienced Linux user and am baffled now. I attached server and client logs.



    Logs with debug enabled would be useful. Could you try uninstalling completely (removing all traces including the user’s home) and then reinstalling? If you still encounter the problem, then follow the instructions here and resubmit the logs from the server. (chapter 1, short instructions)



    Complete uninstall (and removal of all NX directories) and fresh install solved the problem. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.