Cannot install NoMachine on Linux (Ubuntu Gnome)

Forum / NoMachine for Linux / Cannot install NoMachine on Linux (Ubuntu Gnome)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #14212

    i have two Vps Linux. Both of them are installed Gnome by NoMachine from my main PC. Then i’ve tried to install NoMachine on Vps1 ( i want to use vps1 remote to vps instead using my main Pc ). But when installing was running, I get logout then I cannot enter to vps1 via NoMachine anymore. Someone can tell my why and how i can install it on Linux Vps ( Gnome, 1 cpu, 1 GBram ). Thanks!



    You can simply remove broken NoMachine installation:

    sudo dpkg -P nomachine

    sudo rm -rf /usr/NX /etc/NX /var/NX

    and install again

    • This reply was modified 7 years, 2 months ago by zaq.


    From what you wrote via email previously (not here in the forums) you appear to be using a Virtual Machine template provided by Aruba which has NX 3.5.0 pre-installed. The forums were created to help NoMachine 4 users which are not version 5 users. Additionally, NX 3.5 is no longer supported.  If possible, please use another template and install NoMachine 5 on top of it.
    We tested it and it works perfectly.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.