Can’t share local USB devices

Forum / NoMachine for Mac / Can’t share local USB devices

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #7020

    I am not able to share local USB devices with my remote machine.  I am able to share remote USB devices, local and remote disks, local and remote printers and local SmartCard readers.  I have not tried to share a network connection.

    I looked in the logs and I don’t see anything wrong.

    I’m running NoMachine 4.5.0 (free) on both the client (MacBook Pro, OS X 10.10.3) and the Server (Windows 7 Pro)

    I don’t know what else to try.  Can anyone help?



    you have to add the new MAC OS (10.10.3) to

    1. change the curent directory:

    cd /Applications/

    2. open the file

    sudo vim

    3. add the new system in line 328 after “$systemVersion” == “10.10.2”:

    || “$systemVersion” == “10.10.3”

    4. save the changes:

    Esc + :wq

    5. restart

    sudo ./ –restart


    That was an easy fix.

    Now I’m using SoldWorks on my remote Windows workstation from my Macbook Pro with my 3Dconnexion Space Mouse Wireless.

    Thanks, NoMachine!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.