Centos 5.1 – Key SSH

Forum / NoMachine for Linux / Centos 5.1 – Key SSH

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3536


    I was working with NoMachine server at Centos 5.1 and the client 7×64: it was working fine. I made the mistake from the client to change the setup in removing the DSA key. After that I tried to reload the key, but because I didn’t find the file I have decided to regenerate the file, but since that moment I had no chance to login. Now the NoMachine client on Windows try to start the connection but I have no answer, only waiting as attached.

    Could you please suggest to me an answer.

    Many thanks



    If you made this change on the client, you could try a reinstall and create a new connection. Reinstalling will use the default key.


    Thank you for your help.

    On the client I was trying by edit to change the key with the new file. I tried several time to reload the key without success.  So, I have only delete the connection and made a new one with the same key file and it works.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.