Domain or admin password not accepted

Forum / NoMachine for Windows / Domain or admin password not accepted

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6084

    Hello, i’m testing the free version of your tool, and i must say it sound really good. i’ll make more tests in the next days, but i have a question :

    i installed the 4.4.6_11 version, was waiting it because my computers are in a domain, so before this version, i was not able to make a remote control. With this version, no problem it’s working.

    What i want to know is : in some part of the tool, it ask me for an admin login/pass, example to change some settings or to disable the service from the UI.

    I tried a domain admin account and a local admin account both give me same result, it show the “wait wheel” but after some seconds it back to the same window asking for the admin login/pass. I think it’s a bug, coz i really don’t see what i can put else …

    It do the same on windows 7 and windows 8.1

    hope read ya soon.

    best regards




    ok, when i launch noMachine direct with an admin account, i have no problem. ┬ábut if you start with a standard account, after you can’t change it to admin one, even in the asking window (as i mentioned in first post)


    Hello Scool,

    We failed to reproduce the issue described by you. However, similar behavior occurs when either username
    or domainname are misspelled.

    NoMachine supports 2 formats of domain usernames:

    1. <domain>\<username>

    2. <username>@<domain>

    Please, make sure that credentials provided by you are valid.

    If the problem persists, gather logs, following the instructions described here:

    and send them to forum[at]nomachine[dot]com referencing your topic.


    ok i’ll do, coz i’m sure about my credential, and the way i use it, so if i can help you to fix a bug,i’ll be happy.


Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.