Error 61: NoMachine on iOS

Forum / NoMachine for Mobile / Error 61: NoMachine on iOS

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #15108


    I have a NoMachine config file, which seems to work perfectly fine with NoMachine client on Windows. However, when I tried connecting to NoMachine using iOS client – by following wizard to add machine using NX protocol, I have been getting “Error 61” message. Note that using the same network, I can connect to my remote machine through my windows client.

    Anything that I am missing here?

    PS A feedback – why can’t users import NoMachine config file inside iOS client? It would be lot easier for users to connect to new machines this way.

    Thanks again.


    A ‘connection refused’ error is usually raised if there are no services listening on that port, or if a firewall is rejecting the connection. Since you can connect with another client I suppose there is a problem with your tablet reaching the server. Can you maybe use network tools to verify the connection between your tablet and the server?

    About importing a connection file, you can do it through iTunes: connect the tablet, enter “File Sharing” section, select the NoMachine icon then “Add…”. Once you’ve uploaded the connection file, you can load it by tapping the Open button in the app.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.