External IP is gone

Forum / NoMachine for Linux / External IP is gone

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #44881

    After using the code, sudo /etc/NX/nxserver –restart

    I can’t find my external IP with

    sudo /etc/NX/nxserver –upnpstatus

    How can I fix this?


    Can you attach the screenshot which didn’t attach? Don’t paste, but use the attachment tool “Upload attachments”.

    Also, tell us:

    – did you update from an earlier NoMachine version?And what version are you using now?

    – specify the OS client side and also server side.

    In NoMachine version 8, UPnP/NAT-PMP is disabled by default in the Free Edition. To get access to your computer over the internet, NoMachine’s UPnP/NAT-PMP port mapping must be enabled by hand (‘Server settings -> Ports’ -> Select the service and click on Configure); or alternatively, your router can be configured with the appropriate port-forwarding rule.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.