Fonts support with Yosemite

Forum / NoMachine for Mac / Fonts support with Yosemite

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #5242

    The NoMachine client was working perfectly with Mavericks but when I moved to Yosemite I realised that I am not able to open postscript files using gv. The session complains of fonts problems.  I had the same problem when I upgraded to Mavericks but the update provided by NoMachine solved the issue. I hope the same will happen with Yosemite.



    Hi dahoui.

    There have been changes in the file system on Yosemite that may affect also the position of the core fonts shipped within XQuartz.
    Please confirm that on your Mac the directory /opt/X11 exists while /usr/X11 is missing. In such a case, you can create a symbolic link to work around the issue by executing the following command in a Terminal:

    sudo ln -s /opt/X11 /usr/X11

    We’re going to open a Trouble Report and release a fix soon.


    Dear Sir,

    Thanks so much for your reply. I failed to read your reply on time. I just did today and your suggestion works perfectly.

    Once again thanks for the great service. I think people would be happy to pay for your software and the associated support (at least me)

    Best regards


Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.