Installation doesn’t prompt for password

Forum / NoMachine for Linux / Installation doesn’t prompt for password

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #9206

    Hello All,

    I am new to NoMachine. I have ubuntu 12.04 and when I run ‘sudo dpkg -i nomachine xxxx.deb’, the installation doesn’t prompt me for password, but the install completes successfully. When I check, nxserver is not running and i am not able to start it also.

    Can some shed some light here. Thanks



    Hello Jenefa

    You most likely used ‘sudo’ a few commands earlier. Remember that
    usually ‘sudo’ doesn’t prompt for password again if you’ve already
    entered it. Password prompts depend of your OS configuration.
    Are you sure that you use appropriate package for your OS architecture?
    Packages ‘amd64’ for 64 bits and packages ‘i386’ for 32 bits.

    The right command to install NoMachine Free on Ubuntu x64 is:

    sudo dpkg -i nomachine_5.0.53_1_amd64.deb

    More about NoMachine’s installation you can find in:

    Are you sure that nxserver isn’t running? Do you see NoMachine Monitor
    in your system tray? It’s a white-grey icon with ‘!M’ near system’s
    If you don’t see it, could you check OS processes by run this command
    in terminal:

    ps aux | grep nx

    Basics of NoMachine you can find here:


    Thank you, i will check them out

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.