Installation on Macos 14 Sonoma problems

Forum / NoMachine for Mac / Installation on Macos 14 Sonoma problems

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #46805
    jpt000
    Participant

    Hi all,

    I recently updated my Macbook Pro (early 2020) to Macos 14. NoMachine stopped working with “Update required” popup asking to update Nomachine. I installed the latest version (8.10.1) but the error still persists. I tried uninstalling and reinstalling several times but always the same result. Any ideas?

    #46829
    zaq
    Participant

    Hi,

    We weren’t able to reproduce the problem on MacOS 14. Could you collect logs
    like it is described in:

    https://kb.nomachine.com/DT07S00243?s=collect%20logs

    and send to forum[at]nomachine[dot]com.

    From which version did you do upgrade of MacOS?
    Do you know which version you had installed before NoMachine update?

    A possible solution can be approving NoMachine mandatory security permissions:
    – Screen Recording,
    – Accessibility.

    A related article:

    https://kb.nomachine.com/AR11Q01061

    #46831
    jpt000
    Participant

    Hi! Thanks for the reply!

    I was about to post that it’s working now – turns out the antivirus my company had installed (Sophos) had a problem and was messing with the system. As soon as they removed it (and after a reboot) NoMachine came back to life.

    Thanks!

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.