Keyboard repeat not working with 4.3.23

Forum / NoMachine for Linux / Keyboard repeat not working with 4.3.23

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4872

    I just upgraded NoMachine server and client to 4.3.23 and keyboard repeat appears to no longer work.  If I hold a key down (like the cursor key), I don’t get the usual auto key repeat and instead have to repeatedly press the key.  Before upgrading this worked fine.  I’ve checked in the gnome keyboard preferences pane and the “Key presses repeat when key is held down” box is checked. This is the 4.3.23 workstation server running on Centos 6.5 connecting to a gnome 2.28.2 virtual desktop and the 4.3.23 OS X enterprise client.


    Thanks for reporting. We’ve reproduced it and will open a TR.


    This is the Trouble Report,

    You can sign up to receive notification of when the patch has been released 🙂


    I saw that this was fixed in the announcement for 4.3.24.  I just upgraded and it appears to work.  Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.