Mint Linux install

Forum / NoMachine for Linux / Mint Linux install

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23963
    Snobohm
    Participant

    Hi

    I have just installed Mint Linux and I’m a Linux newbee and trying to install NoMachine. Dowloaded the deb 64bit one and it installs but i can’t see the application. It installs without issues or errors but there is no application? I used the package manager to uninstall and then install again and same thing. I just can’t find the application. What am i doing wrong?

    #23972
    shiba
    Participant

    We couldn`t reproduce such a problem on Linux Mint. Please, could you provide following information:

    -what version of Linux Mint do you have?
    -which desktop environment are you using, Cinnamon?
    -which package manager are you using, GDebi?

    Could you also install again NoMachine (if you don’t have installed) and check list all the NoMachine processes? Please open terminal and execute ps -ef | grep nx command and paste here an output.

    #23979
    Snobohm
    Participant

    Hi I actaully found the solution on your forum. Someone had the same problem and i sorted that. However now things are working except 🙂 that I’m running headless and it won’t run the right resolution. it seems to be a known issue. However i also found that my monitor runs a resolution that is higher than what your software supports 2550, 1440. Is this something that will be supported in the future? I managed to kind of fix the headless with killing the display driver service as per a post I found.

    #24064
    Britgirl
    Participant

    Some tips on setting the “right resolution” are available here: https://www.nomachine.com/AR02M00836 and here: https://www.nomachine.com/AR02M00835.

    I’m not sure why you think that NoMachine doesn’t support a higher resolution. When connected to the physical desktop, the maximum resolution you can get is the maximum resolution supported by the remote graphics card on the system. If you need to work at higher resolution, you may consider to try NoMachine Workstation and run a virtual desktop session.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.