Mouse operations not working on 1 of 4 clients

Forum / NoMachine for Linux / Mouse operations not working on 1 of 4 clients

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #45887

    I’m running Free Version 8.9.1 on four Linux Mint 21.1 Cinnamon physical systems in our home. I make extensive use of NoMachine when performing any sort of maintenance. Today I found that mouse operations do not work on one of the systems. I tried connecting from two systems and have the same problem with each. Cursor movement works but links to files or application do not highlight when hovering and neither mouse button does anything. The last time I can be sure it was working was 10/25 when I applied a linux security update.

    I’m considering a reinstall of 8.9.1 on the failing client but thought I’d ask for opinions first. Anything anyone can offer would be appreciated.


    Terry McCann


    Can you reproduce this problem regardless of the client OS you are connecting from? You wrote you have 4 Linux Mint systems, so I assume you are connecting between them. Is it possible for you to test from a different OS? E.g a connection from Windows to the affected system. I think you also contacted us via Report Issues, if you did, please follow the instructions you received by email 🙂

    Update: problem disappeared after applying system updates.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.