"New desktop" button disabled

Forum / NoMachine for Linux / "New desktop" button disabled

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8227
    tangbotu
    Participant

    Hi,

    I’m running┬ánomachine-enterprise-desktop-evaluation_4.6.16_6_amd64.deb on Debian, and┬ánomachine-enterprise-client_4.6.16_1.dmg on OS X 10.10.5. My “New desktop” button is greyed-out. However, I can connect to a physical display started by vncserver. What could be the problem? Thanks.

    #8265
    tangbotu
    Participant

    Never mind. It’s not a supported feature in Enterprise Desktop.

    Is the client able to resize a physical display? I’m faking a physical display on my headless server, and I would like to resize my session when I use various monitors on my client.

    #8296
    fra81
    Moderator

    Hi tangbotu,

    you can select “Resize remote screen” in the Display settings to make the remote display automatically resize to the resolution that fits better in your player window. Please note that the only available resolutions in physical desktop sessions are the ones supported by the remote configuration (i.e. the ones that you can select from the system settings of the remote desktop environment).

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.