NoMachine exit after authentication

Forum / NoMachine for Mac / NoMachine exit after authentication

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11926

    I have installed the latest version of NoMachine. Version 5.1.42. When I try to login to a CentOS server using my Mac I get the authentication window and when I enter the user name and password just after that the window closes and nothing happens. On the task bar the IM logo keeps going and coming back every 30 to 40 seconds. The window to the server never opens.

    I have tired uninstalling NoMachine, going back to earlier version but no go

    When i tried the same server from a different system, this was windows, NoMachine worked without any issues

    Is this a known issue? do we have any solution for this?


    This problem started with 5.1.42, while the old version was working correctly? In such a case, what was the old version?

    Could you please retrieve logs as explained in the following article paragraphs, and send them to forum[at]nomachine[dot]com.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.