NoMachine fails with Radeon HD-667X-ZH graphics card

Forum / NoMachine for Windows / NoMachine fails with Radeon HD-667X-ZH graphics card


Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #23724

    NoMachine 6.8.1 free version and some earlier versions failed to update the physical display on a Windows 7 Home Premium computer, but only for certain connected computers running CentOS 6.x and Ubuntu 18.x Linux, and NoMachine 6.8.1 (free).

    After a great deal of effort, the problem was tracked down to the Radeon HD-667X-ZH graphics card on the Windows machine. While the graphics card is outdated, it is fully functional and works with all other software.

    Removing the graphics card and rebooting to use the on-motherboard video adapter solved the problem, so this message is informational only.



    any chance to get NoMachine logs from the non-working case? To do that, you would have to restore the Radeon card, reproduce the issue and gather logs as explained in You can also send them to forum[at]nomachine[dot]com. If you do that, please also try to uncheck the ‘Use acceleration for display processing’ box in Server preferences -> Performance tab and see if it solves the problem.


    Sure, I can do that. It will take a day or so. Thanks for your interest!


    I’ve reinstalled the graphics card and the display problem reappears.

    The box “Use acceleration for display processing” in “server preferences” was already unchecked.

    Compressed log files attached to this message as

    The most recent (failed) attempt to contact another computer via NoMachine from this machine was shortly after 12:00 PM PDT, 9/25/2019


    PS: checking the “Use acceleration” box with the graphics card installed and restarting everything did not seem to change the situation. The problem persists with or without that check.


    Please send the logs directly to forum[at]nomachine[dot]com making sure you include the title of your topic in the subject. Thanks!


    I tried to send the logs to forum[at]nomachine[dot]com and the message was returned, with the following errors noted ( comprises 1.38 Mb).

    The original message was received at Thu, 26 Sep 2019 11:56:37 -0700

    from []

    —– The following addresses had permanent fatal errors —–
    (reason: 550 5.7.0 Message Size Violation)

    —– Transcript of session follows —–
    … while talking to

    <<< 550 5.7.0 Message Size Violation

    554 5.0.0 Service unavailable


    Hello, can you try sending again? We checked to make sure that everything is working and it is. We’ve also checked our mail server as well for attempted receipts from your IP address and domain. You can also try submitting here if they are small – I wasn’t sure how big they would be, hence I suggested to send them directly.

Viewing 8 posts - 1 through 8 (of 8 total)

This topic was marked as closed, you can't post.