NoMachine "Starting FileManager" – filemanager fails to open

Forum / NoMachine for Windows / NoMachine "Starting FileManager" – filemanager fails to open

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #9922


    Installed NoMachine on Windows; and as I connect (GNOME), the desktop opens up with “Starting FileManager” message at the bottom of the screen…

    I’ve tried a couple different options so far (e.g., log in through putty, and do a yum install of nautilus). But, I still can’t seem to get it working. Here’s what I see..

    – The desktop area is blank, I get a blinking Starting Filemanager message at the bottom – like it’s trying to start filemanager, and that window is minimized to the bottom pane.

    – Tried starting up a few other things: Calculator worked a couple times; but if I wait a few minutes, I can’t do that either… get a similar “Starting Calculator” message at the bottom, and after a few seconds, it disappears. Same with Firefox browser.

    Any suggestions on how to move past this?

    Local environment: Windows 7/64-bit, GNOME, connecting to an Amazon EC2 virtual desktop setup on RedHat Enterprise Linux Server release 5.3



    Hi, we’ve tested again on Red Hat 5 and also Red Hat 6 just to make sure, but we are not able to reproduce this problem using the lastest version 5 NoMachine client whilst connecting to NoMachine 5 installed on the Red Hat instance running on Amazon.

    Can you confirm what versions and products you are using from our website, on both client and server?

    Were there any errors shown during the installation of NoMachine packages?

    And did you install anything on the RH desktop before installing NoMachine?  I.e is this a RH with factory settings, or have you installed other programs?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.