Problems installing NoMachine Enterprise Client

Forum / NoMachine for Windows / Problems installing NoMachine Enterprise Client

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #24304

    I am trying to install the Enterprise Client on a machine that I do not have admin rights on, and I keep getting an error saying that the installer can not write to c:/ProgramData, which apparently I don’t have rights to. Is there a way around this?

    Thanks in advance


    Hi,  I assume you have the latest version downloaded from our website, which works for us by the way. Are you installing as a local user or domain user?


    Thank you, yes I have the latest client version from the website, and I am logging in as a domain user


    We weren’t able to reproduce this problem. Are you sure it’s the latest Enterprise Client version? Installation package you can find there

    If problem still appears please navigate to: c > Users > [username] > AppData > Local > Temp and find logs with installation, which should be similar to “Setup Log yyyy-mm-dd #001.txt”. Attach it and paste here output of the PowerShell comands: whoami /groups and cacls C:\ProgramData.


    I reviewed the output from the two commands you suggested, and it seems that I am not in the appropriate group. The machine is pretty locked down by our IT department. I was able to run the client by following the instructions on making it portable, but alas I am still not able to connect. I suspect it is a firewall issue on my end. I will try one last thing using an ssh tunnel, but I’m not holding my breath.

    Thanks for the assistance but at this point I do think its all on my end

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.