Problems with NoMachine on Windows 10 again

Forum / NoMachine for Windows / Problems with NoMachine on Windows 10 again

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #32806

    Hello all, Britgirl,

    following the recently closed thread (, I’m afraid that no, it’s not solved.

    On January 18th 2021, (I don’t remember which was the latest NoMachine version at that time but I know that it was the very latest I’ve used) at the date of my previous post, I have installed a Windows 10 server with the French language pack and NoMachine had exactly the same issues explained in that previous post. When doing exactly the same thing with the English version, NoMachine had absolutely no problem.

    So, the problem seems not to have been fully solved by the 7.1.3 version as you said. Sorry … can we reopen the issue?

    Thanks for your advice.

    Kind regards,


    Hi again,

    I stand corrected, I just noticed that the 7.1.3 version actually dates from after Jan 18th (I’m amazed that there’s been so many versions in a few months). So I’ll give it another try.


    Hi Meumdav,

    Thank you for the update! Please check our latest versionĀ  v7.4.1, and let us know whether you encounter the same problem as before. If you are able to reproduce it, please provide the steps and environment details.

    The update that was left by @Britgirl in the other topic was to close the topic given that the TR was closed a few months back i.e in 7.1.3.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.