Raspberry Pi 5 not working with NoMachine

Forum / NoMachine for Raspberry Pi / Raspberry Pi 5 not working with NoMachine

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #46949
    nannerbm
    Participant

    Dear All – thank you indeed for your advice . … I think the good news is that there is a work around for the moment … I have followed the advice and NoMachine provides a terrific GUI for a headless RPi 5 for the moment. Thanks for that!

    #47100
    danfrist
    Participant

    For anyone else wondering, here is how I got NoMachine installed and running on my Pi 5 from the terminal:

    1. sudo raspi-config
      1. Advanced Options ->
      2. Wayland ->
      3. X11 ->
      4. OK ->
      5. Finish ->
      6. Yes (to reboot)
    2. cd ~/Downloads
    3. wget -P ~/Downloads https://download.nomachine.com/download/8.11/Raspberry/nomachine_8.11.3_3_arm64.deb
    4. sudo dpkg --purge nomachine
    5. sudo dpkg -i nomachine_8.11.3_3_arm64.deb

    When step 5 is complete, you should see the NoMachine icon appear in the tray. You can now access your Pi 5 from NoMachine remotely.

    Hope this is helpful.

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.