Scientific Linux 6.5 does not boot

Forum / NoMachine for Linux / Scientific Linux 6.5 does not boot

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3305


    I installed the rpm NoMachine 4.2.21_1 on Scientific Linux 6.5 (a recompiled RHEL 6.5 version) and I could connect to the computer.

    But at next boot of the Computer, the boot process sticked after starting the three NX programs. Is there a chance to inhibit starting NX services during booting (using the e function (edit parameters) of the grub-loader)?

    And how can I disable the function “Start at every boot process”? Best in some config-file that I can edit from a recovery CD.


    Thank you,




    Please follow this instructions to disable automatic startup on each boot.

    1) Start your machine

    2) Select your system in GRUB

    3) Use the arrow keys to navigate to the kernel line

    4) Add the argument ‘single’ to the end of the line and press return.

    6) Press the “b” key to boot

    7) Enter your root password if system ask for it

    8) rm /etc/rc.d/rc5.d/S99nxserver /etc/rc.d/rc6.d/K01nxserver /etc/rc.d/rc2.d/S99nxserver /etc/rc.d/rc0.d/K01nxserver /etc/rc.d/rc3.d/S99nxserver

    9) reboot

    Additionally please follow the instructions here and either attach them to your reply or forward them to issues[at] so we can diagnose why your system didn’t start.



Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.