Server 4.3.23 does not work on Debian Wheezy amd64

Forum / NoMachine for Linux / Server 4.3.23 does not work on Debian Wheezy amd64

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4846


    I’ ve just installed the server 4.3.23 server on a Debian Wheezy box and I can no longer use any virtual desktop session. This works perfectly on version 4.2.27 that I had previously. My configuration:

    Linux Server: Debian Wheezy 7.6 (amd64)

    NoMachine Server:

    NoMachine Client: 4.3.23 (Windows)

    GNOME: 3.14.1

    I attach a screencap of the error.



    We’ve opened a Trouble Report, and there’s also a workaround:


    Thanks. I can confirm that the workaround works for me.

    One of the reasons that I wanted to install this update is that the description mentioned something about “Updating to latest version of X11”. Did this happen? I still get the problem that Evolution crashes when I try to write a mail, I reported this and it was diagnosed as an imcompatibility with the version of X11 used by NoMachine and that it would be updated sometime this year.



    Hi smartin,

    the upgrade to the latest version is indeed present in version 4.3. If upgrading to version 4.3 was not enough to solve the Evolution crashes, they are likely to be the same issue described in The fix will be included in the upcoming update.

    If you are willing to test a patch for that problem, please contact us at forum[at]nomachine[dot]com.


    Sorry, I didn’t see this reply. Just like to confirm that all issues (virtual desktop and Evolution) are resolved in the latest 4.3.24. Please mark this issue solved as I can’t find any option to do it.


Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.