Server does not start manually

Forum / NoMachine Cloud Server Products / Server does not start manually

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #8118

    I was trialing NoMachine Enterprise for accessing Linux remotely. I’m using standard Ubuntu 14.04 i.e. running Unity. It worked OK at first, although port 4000 is the same as a WebLogic server I use so I had to work around that. But now, the server won’t start reliably (by stopping the Weblogic). When I start the server manually, it seems to start but it is not shown listening on 4000 and I can’t connect. I get error 111 or sometimes other errors.


    Hello gbp9848,
    Did you try to change default NX port?
    You can do it by editing /usr/NX/etc/server.cfg file:

    # Specify the TCP port where the NX service is listening.
    #NXPort 4000

    uncomment and change this default value from 4000 to 4001.
    After that please execute /etc/NX/nxserver --restart to apply changes.

    Please remember to update port value on nxplayer side.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.