Server Settings gone in NoMachine 8.8.1 for Mac

Forum / NoMachine for Mac / Server Settings gone in NoMachine 8.8.1 for Mac

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46863
    nm.smayer97
    Participant

    They used to be there…now gone… How to get them back?

    (macOS 10.14.4 but that should not matter, as this has not changed).

    #46866
    Britgirl
    Participant

    It’s strange that Server settings just suddenly disappeared. That would only happen if you removed the software and then made a new installation with Enterprise Client package. For example, you uninstalled NoMachine and then downloaded the Enterprise Client (no server included) and installed that?

    From the system tray, click on the !M icon and select ‘Main window’ and go to Settings. You say you don’t have the Server component there, so click on Player and go to Updates. What is written there? If you don’t have any icon in the system tray, open NoMachine from your programs menu. You can also take a screenshot and submit here.

    By the way, we also released 8.11.3 today, so you could uninstall your current NoMachine package and make a fresh installation using the NoMachine package for Mac.

    #46872
    nm.smayer97
    Participant

    This is for macOS, not Windows.

    #46873
    nm.smayer97
    Participant

    And no, I have not uninstalled and re-installed. Only updated to 8.8.1 a while back.

    #46877
    Britgirl
    Participant

    Can you submit the screenshot of the Updates section of the Settings you have on your macOS?

    If you prefer not to do that, I suggest you uninstall and reinstall using the latest version from our website.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.