Split: Ctrl Key in MacOS

Forum / NoMachine for Windows / Split: Ctrl Key in MacOS


Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6830

    I just noticed that even with 4.5, I still run into this problem.  Here is all I need to do to reproduce the problem.

    Connect to my mac mini (Yosemite)  from Ubuntu 14.04LTS and edit a swift file in Xcode 6.2.

    When everything is working correctly,  holding down the windows alt key (windows keyboard), will change the cursor to a “?” when you hover over a variable or pretty much any language feature.

    If I make any change to the file content (insert a space for example) then when I hold down the windows alt key, rather than getting a “?” when I hover over a language feature, I get a “+”.

    I have found a way to get back the correct behavior.  If I simply right click in the file and then hit escape, I seem to be back to the expected behavior.



    Hi npn,

    Thank you for reporting this issue.

    We have opened a TR for it, you can find it here: https://www.nomachine.com/TR04M05259.

    If you would like to be notified when it will be solved, please tick the box “Notify me when the TR is closed” at the bottom.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.