The session negotiation failed on Windows

Forum / NoMachine for Windows / The session negotiation failed on Windows

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #10259

    I’m a newbie, trying to get NoMachine working for the first time, and have installed “nomachine_5.1.7_8.exe” on both local & remote machines.

    Local: W7 Starter SP1. Tying to connect via Guest account on Remote: XP Pro SP3.

    Guest account is working OK (e.g. using “net use ….”), and firewalls are disabled on both machines.I initiate a connection from Local with Username: Guest & Password.

    A “Deny/View only/Accept” message pops up on Remote. I click “Accept”.

    I get the message “Ooops! The session negotiation failed” on Local.

    Help! I’m completely lost.


    Fixed it myself in the end. The issue was that I’d only ever done a remote log-on to the Guest account, and that as a consequence XP hadn’t created a SID for that account. Logging on locally to Guest easily fixed the issue, and after that I got straight through on NoMachine.


    Thanks for letting us know. Feel free to open a new post if you have other questions.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.