Troubles with Hotkeys inside Windows

Forum / NoMachine for Linux / Troubles with Hotkeys inside Windows

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #47032
    Squall
    Participant

    On my local (Linux Mint) machine this is not a problem however when connected to my remote Windows machine this pops up. I have tried both enable+disabled capture Keyboard. Personally I’d rather leave it enabled for things like the super key + alt tab.

    However when I attempt to input multiple short cuts, for example CTRL+Z after about 1-2 button pushes the CTRL drops off. So if I pressed it 5x the input would look like so; CTL+Z, CTRL+Z, z, z, z.

    Similar things happen if I delay my press, lets say I press both CTRL + SHIFT when trying to copy out of my terminal in WSL, but I delay the press of v for 2-3 seconds. It will drop the CTRL+ SHIFT and enter just v.

    Unsure if this is a issue with the keyboard settings in Linux Mint or if something else is wrong, struggling to find any information since a lot of online resources lead to different issues with the modifier keys.

    #47051
    Squall
    Participant

    After posting this yesterday, and waiting a few hours things started working properly.

    My apologies for this.

    #47058
    Britgirl
    Keymaster

    Ok thanks for letting us know.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.