Ubuntu Remote Desktop

Forum / NoMachine for Linux / Ubuntu Remote Desktop

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4551

    I’m trying to create a new virtual desktop connection.  My server is running Ubuntu 14.04.1 with the standard Gnome desktop.  If I make the connection to the physical workstation, everything works fine.  If I try to create a new virtual desktop, I get 3 options which I have never seen before.    I can create a new Ubuntu virtual desktop, create a new GNOME virtual desktop, or create a new custom session.  I have tried both the Ubuntu and Gnome sessions, wit the same results.  I will my background, but that is all that will load.  The Unity Sidebar, nor the top menu bar will load.  If I click on the desktop, I will get a menu, but cannot select any options, (not that there are any options that would really help me.)

    I am running NoMachine Workstation version 4.2.27

    Any thoughts or suggestions would be appreciated.




    Please take a look at:



    Problem will be solved in upcoming 5.0.


    Thank you for your help.  I may just run on the physical connection until 5.0 is released.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.