Unable to install to Armbian ARM64

Forum / NoMachine for ARM / Unable to install to Armbian ARM64

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #44693

    I tried NoMachine out on Linux on an x86 PC and the process was smooth and worked very well.

    So I turned to my Orange Pi 5 to do the same but immediately came up against what seems like a brick wall.

    It is running Armbian 23.5 Jammy Gnome 64 bit.

    On the Linux download page there are 6 options.

    NoMachine for Linux -i386, i686

    NoMachine for Linux RPM i686

    NoMachine for Linux DEB i386

    NoMachine for Linux TAR.GZ i686

    NoMachine for Linux -x86_64, amd64

    NoMachine for Linux RPM x86_64

    NoMachine for Linux DEB amd64

    NoMachine for Linux TAR.GZ x86_64

    None of them seemed suitable, with the closest being NoMachine for Linux DEB amd64, so I downloaded and attempted to install it.

    I receive a message that is was not suitable for my ARM64 set-up.

    Attempting to find a solution just sent be round ever decreasing circles.

    So as a last resort I decided to ask the experts before I search for a compatible solution elsewhere.

    Is it possible and if not, are there any plans to support ARM64 in this kind of configuration?

    Thank you.



    You’re looking at the wrong download page. We have packages specifically for ARM.



    Thank you, that enabled the initial installation.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.