User’s NoMachine desktop jittering up and down

Forum / NoMachine for Linux / User’s NoMachine desktop jittering up and down

  • This topic has 2 replies, 2 voices, and was last updated 8 years ago by kwun.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9985
    kwun
    Participant

    Hi,

    We have a user who’s NoMachine desktop is always jittering up and down, and the top menu bar is not displayed! It’s just a grey bar with no icons displayed. Initally I though it was due to the user’s laptop display configuration, however, when I login to the my NoMachine session on the user’s laptop, I do not see any jittering and my menu icons are displayed. Also when the user login to NoMachine from my laptop the same jitter still appears. So next I figured it must be a user unix level configuration issue. So I removed the user’s existing $HOME/.nx directory and asked the user to login again. But the same thing again! I’m at a lost why this user’s desktop is behaving like this. Any suggestions would be much appreciated.

    Thanks in advance!

    Kwun

    #10000
    Britgirl
    Participant

    Can you give more details about the host environment, what Linux distribution? What product have you installed – NoMachine, NoMachine Workstation, Terminal Server?

    Is the user connecting to a physical desktop or is it a virtual desktop session (Linux)? If it’s a virtual desktop session what’s the desktop environment?

    #10003
    kwun
    Participant

    Hi there,

    I resolved the issue by moving the $HOME/.gconf to $HOME/gconfold. This did the trick!

    Centos 6.7, virtual desktop session, gnome 2.

    Thanks for responding.

    Kwun

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.