Your client does not have permission

Forum / NoMachine for Linux / Your client does not have permission

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #47107
    paulf
    Participant

    NoMachine on a Hetzner VPS with Google Chrome installed, Ubuntu 22.04, xfce4 installed through cloud-init.

    – sudo wget https://download.nomachine.com/download/8.4/Linux/nomachine_8.4.2_1_amd64.deb
    – sudo apt install -f ./nomachine_8.4.2_1_amd64.deb

    Same result with Firefox.

    Is this a known problem, any assistance much appreciated.

    #47119
    Tom
    Participant

    Hi paulf,
    try the newer version of the NoMachine package, you can find it at http://www.nomachine.com/download.

    Describe in more detail what the problem is.
Your client doesn’t have permission “to do what”?
    The problem is on VM on Hretzen?
    Were there any problems with the installation of NoMachine?

    Perhaps you need to run a virtual session there.
    If so, here are hints on how to do it.
    https://kb.nomachine.com/AR04K00667

    Regards,
    Tom

    #47122
    paulf
    Participant

    The image I thought I had included in the post did not appear. Now attached.

    (The forum form for including images is bothersome, should allow drag and drop.)

    Will try latest version of NoMachine.

    The setup I am using has worked in the past.

    #47146
    Britgirl
    Keymaster

    It’s still not clear to us what problem with the NoMachine software you are experiencing. The screenshot you attached indicates that the web server doesn’t exist, not that NoMachine is unavailable/not running. You say that this NoMachine server is installed on a dedicated machine via your cloud provider, are you able to SSH into your VM?

    #47147
    paulf
    Participant

    Hi Britgirl,

    It seems that the problem in no way relates to NoMachine.

    Hetzner have advised, following a support request,  that the problem arises from some IP Addresses they supply for their cloud instances.

    If the required full url is entered in the address bar the browser goes to the required site OK.

    Seems that the search function blacklists some IP Addresses.

    Paul

     

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.