Tim Yuan

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Prevent automatic viewport scrolling #46858
    Tim Yuan
    Participant

    FYI: After much trial and tribulations, I have given up on this feature. I will just implement single monitor solutions

    in reply to: Prevent automatic viewport scrolling #46688
    Tim Yuan
    Participant

    Thanks, but unfortunately tried this and it didn’t work. Perhaps this feature was backed out for some reason. Maybe I’m the only strange one that doesn’t like automatic stuff.

    in reply to: Prevent automatic viewport scrolling #46644
    Tim Yuan
    Participant

    Maybe disabling auto-scroll is no longer supported? Suppling code versions in case it matters

    Linux Server:
    Redhat 8.4/Gnome
    NoMachine Monitor version (aka NXAGENT) ‘8.5.3’

    Windows Client:
    Windows 11 Enterprise
    NoMachine Enterprise Client: 8.10.1

    in reply to: Prevent automatic viewport scrolling #46588
    Tim Yuan
    Participant

    urr command syntax is not shown, trying again

    Other setting in windows .nxs file
    <option key=”Physical desktop resize mode” value=”viewport” />
    <option key=”Virtual desktop resize mode” value=”viewport” />
    <option key=”Automatic viewport scrolling sensitive area size” value=”0″ />

    Other settings in linux ~/.nx/config/player.cfg file
    <option key=”Automatic viewport scrolling sensitive area size” value=”0″ />
    <option key=”Enable view all monitors shortcut” value=”true” />
    <option key=”Server list view mode” value=”children” />
    <option key=”Show scrollbars in viewport mode” value=”true” />

Viewing 4 posts - 1 through 4 (of 4 total)