Haven

Forum Replies Created

Viewing 7 posts - 91 through 97 (of 97 total)
  • Author
    Posts
  • Haven
    Participant

    hello,

    Terminal Server Node can only be accessed via an Enterprise Server or Cloud Server. If you want to access nodes directly, as well as via a central login point, you could install the Workstation or Terminal Server.

    See here for more details:

     

    https://www.nomachine.com/DT04L00067&documentName=multinode

    • This reply was modified 10 years, 1 month ago by Haven.
    Haven
    Participant

    hello,

    if it is possible, can you send to us the previous pair of keys? We would like to investigate further in order to prevent a similar situation arising in the future.

    Haven
    Participant

    Hello, we suspect that problem is related to authorization on the remote node with the public key

    Can you please check if the issue persists also when you generate a new pair of keys?

    Rename the original keys to preserve them:
    /usr/NX/etc/keys/node.localhost.id_dsa
    /usr/NX/etc/keys/node.localhost.id_dsa.pub
    and generate a new key-pair by running on the server host:
    # export LD_LIBRARY_PATH=/usr/NX/lib
    # /usr/NX/bin/nxkeygen -k /usr/NX/etc/keys/node.localhost.id_dsa -p /usr/NX/etc/keys/node.localhost.id_dsa.pub -t dsa

    Ensure that the new keys have proper permissions and ownership
    and update the node:
    # /usr/NX/bin/nxserver –nodeupdate <node>

    Instructions are available also here:
    https://www.nomachine.com/DT04L00069#4

    • This reply was modified 10 years, 1 month ago by Haven.
    in reply to: NoMachine 4.2.23 and session resume #3693
    Haven
    Participant

    Hello, thank you for reporting this issue.

    We have just inserted a new Trouble Report

    https://www.nomachine.com/TR05L04432

    in reply to: Unable to –nodeadd NX protocol #3587
    Haven
    Participant

    To investigate it further we will require the full set of logs:

    https://www.nomachine.com/AR07K00677

    from both servers: main and remote node.

    in reply to: Unable to –nodeadd NX protocol #3571
    Haven
    Participant

    From what you have written, we can see that a connection to the remote node with protocol NX is created, but it is then lost. The host certificate on the client side cannot be read, and the server cannot see the client version.

    Please check your firewall setting if connection on 4000 port is somehow being filtered or blocked.

    in reply to: Nxserver –list only shows local connections #2856
    Haven
    Participant

    nxserver –list is the command to use in order to see the sessions on all remote nodes.

    Please send us both /usr/NX/var/ directories from the main server and from the server node where session was created and not reported to main server.

    Submit them here or send to issues[at]nomachine[dot]com

Viewing 7 posts - 91 through 97 (of 97 total)