jjgalvez

Forum Replies Created

Viewing 7 posts - 46 through 52 (of 52 total)
  • Author
    Posts
  • in reply to: Frequently getting booted off #22238
    jjgalvez
    Participant

    Thank you, on the client side the screen becomes unresponsive for a couple of seconds and then I get the “spinning wheel” and eventually I get a time out error.

    I will reproduce the error again and generate regenerate both the server and client logs and send them to you again. Of note the error happens regardless of of the client host. I was on the machine this morning from a mac on a different network and got the same error.

    in reply to: Frequently getting booted off #22212
    jjgalvez
    Participant

    I send the log files today. Sorry it took me several days to get back to this, things got busy at work and I was unable to log into this machine to reproduce the issues until now.

    Thank you for reviewing the log files, hopefully something will reveal itself.

    in reply to: Arch generated keys do not work #21491
    jjgalvez
    Participant

    Fantastic, thank you, for now I think that’s the easiest solution.

    in reply to: Arch generated keys do not work #21442
    jjgalvez
    Participant

    Thank you. This morning I created a pair of keys using the NoMachine native nxkeygen following the instructions here: https://www.nomachine.com/DT09M00103&dn=nxkeygen and they are working well. Is it ok to continue to use this pair or should I follow the instructions you outlined above?

    in reply to: How to set up private key authentication? #21401
    jjgalvez
    Participant

    OK so one thing I did wrong is that I created the cert pair on the server and not on the client was the connecting to the server, once I created the cert on the client and imported the correct pub cert on the server I was able to connect with just my certs.

     

    in reply to: How to set up private key authentication? #21399
    jjgalvez
    Participant

    I looked at the nxserver log and there I see a public key not recognized error

    in reply to: How to set up private key authentication? #21398
    jjgalvez
    Participant

    So I followed those instructions

    Created a key, appended the pub cert to the end of .nx/config/authorized.crt

    On the client I checked “private key” and imported my private cert

    But when I try to connect nothing happens. BTW the cert has not passphrase so none was entered

    Not sure where to go from here

Viewing 7 posts - 46 through 52 (of 52 total)