Not able to Launch application

Forum / NoMachine for Linux / Not able to Launch application

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #12250

    The first time I installed Nomachine_5.1.44_1_i386.deb on my Ubuntu 14.04 system, the installation did not complete and was terminated halfway. Ever since then, I have tried uninstalling and reinstalling it several times but the application does not launch when installed. The icon is also not present in the Global menu and I was not prompted to restart my system while installation. I have tried sudo dpkg –purge nomachine followed by sudo rm -rf /usr/NX/ /var/NX/ /etc/NX/ several times to remove all files. How do i further remove all associated files and reinstall Nomachine? Thanks in Advance.



    I can see that you use package for 32 bit OS. Could you confirm that you have x32 Ubuntu?
    Please run in terminal:

    uname -a

    uname -p

    or in Unity Search:

    System Settings -> Details -> Overview -> OS type

    if in output you find i686 or 32-bit, please send to forum[at]nomachine[dot]com
    output from installation and a packed log directory:


    If you have 64 bit OS, please try:

    sudo dpkg -i nomachine_5.1.44_1_amd64.deb

    • This reply was modified 7 years, 8 months ago by zaq.
Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.