fra81

Forum Replies Created

Viewing 4 posts - 691 through 694 (of 694 total)
  • Author
    Posts
  • in reply to: Seeing double… #672
    fra81
    Moderator

    Hi.
    It looks like a known issue with sharing a 16 bit physical display.

    The bug is tracked in the following Trouble Report:

    https://www.nomachine.com/TR11K04037

    The fix will not be ready for the upcoming release, but you can expect it to be fixed in the next one, which is likely to take place in the next week.

    in reply to: Display setting adjustment? #663
    fra81
    Moderator

    Check if you have a core dump in the home directory of the user owning the session.

    Please also attach the logs files:

    # tar zcf logs1.tar.gz /usr/NX/var/log
    # tar zcf logs2.tar.gz /home/<user>/.nx

    Be sure you include all the information listed here:

    – NoMachine product and version on local and remote machine (free version, Workstation, etc).
    – Whether the problem arises connecting to a physical or a virtual display.
    – Remote and local Windows/Mac/Linux version (Windows XP/7/8, OS X 10.x, Ubuntu xyz, Mint x.y, etc.).
    – If on Linux, desktop version (GNOME. KDE, whatever) on client and on server.

    in reply to: language setting #592
    fra81
    Moderator

    Where did you set that? You must set it on the server, in the target user’s home, not on the client.

    Don’t forget also to export the variable:

    export LANG=”it_IT.UTF-8″

    in reply to: language setting #544
    fra81
    Moderator

    Hi.
    It could be some environment variable that is missing in the start command of your desktop manager.

    Please copy&paste the output of the “env” command, as run in the physical desktop and on the virtual desktop session.

    That is:

    Open a terminal on the physical display and run:
    # env

    Start the new remote desktop session on the NoMachine server.
    Open a terminal and run:
    # env

    Please provide the complete output.

Viewing 4 posts - 691 through 694 (of 694 total)